Re: Odd TLEs for Object 26

From: Leo Barhorst (leobarhorst@zonnet.nl)
Date: Tue Nov 15 2005 - 14:04:18 EST

  • Next message: Jonathan McDowell: "Re: Odd TLEs for Object 26"

    Probably this is an error.
    Sometimes pre-launch TLE are issued, but never so far in advance.
    Mostly just a few hours.
    
    As you can see, both on Jonathans and Spacetracks TLE,
    they stop on day 59-110 (April 20th).
    They continue on day 60-122 (May 1st).
    
    So probably the error was detected, but the old TLE not erased.
    The capsule was then "re-discovered" in may 1960.
    
    But perhaps someone more familiar with the TLE can correct me.
    
    Greetings and clear, dark skies
    Leo Barhorst, Medemblik NL
    Cospar 4252 52.76350 N 5.09114 E 2 m ASL
    http://www.satlist.nl/index.html
    
    ----- Original Message ----- 
    From: "j smith" <zeus001002@earthlink.net>
    To: "seesat-l" <SeeSat-L@satobs.org>
    Sent: Tuesday, November 15, 2005 6:51 PM
    Subject: Odd TLEs for Object 26
    
    
    > Can someone explain why the TLEs for the Discoverer 5 capsule
    > go back prior to the object's launch?
    >
    > http://planet4589.org/space/elements/00000/S00026
    > (note: matches Spacetrack)
    >
    > This shows the first TLE for Feb 15, 1959 but
    > it was clearly launched on Discoverer 5 on
    > August 13, 1959.
    >
    > -------------------------------------------------------------------------
    > Subscribe/Unsubscribe info, Frequently Asked Questions, SeeSat-L archive:
    > http://www.satobs.org/seesat/seesatindex.html
    > 
    
    -------------------------------------------------------------------------
    Subscribe/Unsubscribe info, Frequently Asked Questions, SeeSat-L archive:  
    http://www.satobs.org/seesat/seesatindex.html
    



    This archive was generated by hypermail 2b29 : Tue Nov 15 2005 - 14:06:03 EST