Re: satellite tracking software question

From: Tristan Cools (tristan.cools@gmail.com)
Date: Sat May 13 2006 - 03:36:53 EDT

  • Next message: Lutz Schindler: "Obs 12.05.06"

    2006/5/13, Kevin Fetter <kfetter@yahoo.com>:
    > Hi Tristan
    >
    > From what I see
    >
    > Satellite Tracker
    >
    > http://www.heavenscape.com/index.html
    >
    > Will work with your scope
    >
    > You might need to update your scope's firmware in order to use it.
    >
    > You need at least version 2.0.4 of the firmware
    >
    > http://www.heavenscape.com/telescope.html
    > Firmware
    > http://www.meade.com/support/auto.html
    > You also need a cable to connect your computer to the scope.
    
    
    Thanks Kevin,
    
    There was someone else who recommended the same program.  I'll try it
    out.  I already have the serial connection cable for putting data into
    the scope.  I already succesfully tracked satellites with the
    autostar.  Now I am able to update some 100 element sets to the
    autostar.(the handset to control the telescope).  However it is
    necessary to use the most recent element sets because the program
    doesn't seem to use the   'mean motion dot' factor.
    
    Greetings,
    Tristan Cools
    
    -------------------------------------------------------------------------
    Subscribe/Unsubscribe info, Frequently Asked Questions, SeeSat-L archive:  
    http://www.satobs.org/seesat/seesatindex.html
    



    This archive was generated by hypermail 2b29 : Sat May 13 2006 - 03:39:39 EDT