No Geosats ............

From: John locker (satcom@cybase.co.uk)
Date: Sat Mar 09 2002 - 12:16:09 EST

  • Next message: Daniel Deak: "Disco balls TLE, Mar. 09"

    Hi all,
    
    I'm after a bit of expert help please !
    
    I have just got my photos back which I took on the evening of March 1st.
    The pictures are placed straight to CDRom , as I had been trying to capture
    sight of the geosats using a 10 minute exposure/40mm lens.
    
    Unfortunately , no sign of the geos.
    However amongst the star trails is a strange track which I at first thought
    was a hair or scratch on the exposure.
    On closer examination there is an aircraft trail through the frame , and the
    strange track seems to be "above " it , ruling out a blemish.
    in addition whatever it is seems to be tumbling.,It is more or less South of
    my location and at about 25 degrees elevation.
    
    I dont have the exact time , think it was between 1900 and 2000 gmt....as I
    was also doing some telescope work .
    
    I have placed the picture at  http://satcom.freeserve.co.uk/satcomunid.htm
    and would appreciate any thoughts.
    
    Many thanks,
    
    john
    
    
    -----------------------------------------------------------------
    Unsubscribe from SeeSat-L by sending a message with 'unsubscribe'
    in the SUBJECT to SeeSat-L-request@lists.satellite.eu.org
    http://www.satellite.eu.org/seesat/seesatindex.html
    



    This archive was generated by hypermail 2b29 : Sat Mar 09 2002 - 12:19:59 EST